MS Internet Explorer 11 security update KB2977629 is incompatible with the version of Eclipse that is used by RPE


If you have installed MS Internet Explorer 11 security update KB2977629 you may experience RPE Launcher/Studio crashing after you close the results dialog. You may notice this also after using the Welcome Screen or the Data preview features.

This impacts products built on Eclipse 3.7-4.2.2. See http://www-01.ibm.com/support/docview.wss?uid=swg21684445

At this time the only way to resolve this problem while keeping all the RPE functionality is to uninstall the KB2977629 security update.

Advertisements

Author: Dragos Cojocari

Architect for Rational Publishing Engine

One thought on “MS Internet Explorer 11 security update KB2977629 is incompatible with the version of Eclipse that is used by RPE”

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s